guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Introduction > Forum Features and Issues
  New Posts New Posts RSS Feed - Anyone using MS Edge here?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Anyone using MS Edge here?

 Post Reply Post Reply
Author
Message
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8997
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Topic: Anyone using MS Edge here?
    Posted: 17 Apr 2018 at 10:04
If so does it stay logged in from one session to another?

Never had a problem on IE or Opera, but using Edge just at the moment, if I close the program then reopen I always now have to log in again.

Trying to find out why, so if others can post their experience it would help to work out the source of the problem.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
v7john View Drop Down
Senior Member
Senior Member
Avatar

Joined: 14 May 2014
Location: West Wales, UK.
Status: Offline
Points: 617
Post Options Post Options   Thanks (0) Thanks(0)   Quote v7john Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 14:28
Yes I use it and I don't have to log in at each visit. Not sure why that doesn't work for you.

Have a look at the settings. Click on the menu (3 dots top right). Then settings. Then under Browsing Data "Choose what to Clear". I have browsing history selected but not cookies and saved website data. It is set to clear the information when the browser closes.

Edited by v7john - 17 Apr 2018 at 19:05
1972 V7Sport "The Racing Rhino".
1972 V7 700cc "The Fire Bike".

Read my blog https://racingrhino.wordpress.com/
Back to Top
Mike H View Drop Down
Senior Member
Senior Member
Avatar

Joined: 21 May 2014
Location: East Anglia
Status: Offline
Points: 5725
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mike H Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 15:26
Avoid it like the plague, so no. Big smile

Use Firefox and have done for yonks.

Looked at Edge once, all I could mostly see was a blank white rectangle, now what? Couldn't see how to do owt with it, so abandoned it.


"Chicken nuggets don't dance on a Tuesday."
Back to Top
iansoady View Drop Down
Senior Member
Senior Member
Avatar

Joined: 23 Jul 2017
Location: Birmingham
Status: Offline
Points: 794
Post Options Post Options   Thanks (0) Thanks(0)   Quote iansoady Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 16:19
Firefox for me too. The latest incarnation (Quantum) is superb.
Ian
1982 V50
1952 Norton ES2
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8997
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 21:12
Originally posted by v7john v7john wrote:

Yes I use it and I don't have to log in at each visit. Not sure why that doesn't work for you.

Have a look at the settings. Click on the menu (3 dots top right). Then settings. Then under Browsing Data "Choose what to Clear". I have browsing history selected but not cookies and saved website data. It is set to clear the information when the browser closes.
Interesting, thanks, but I thought that was how I had it set too.
The silly thing is, WebWiz have their own help forum, obviously the same software as this one, but Edge stays logged in to that.
 
Yes, just checked again, set not to erase cookies.


Edited by Brian UK - 17 Apr 2018 at 21:27
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8997
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 2018 at 16:52
Just found out I get logged out after the "time out" period of inactivity, even though I don't close Edge. But it might have been when the PC went into sleep mode too.
Very strange.

By the way, as I said, I know there are other browsers available, I wanted so help with this problem. Saying you use this or that browser is no help. It's like asking about a Guzzi problem to be told you should have bought a hondasaki, they don't have that.

Edited by Brian UK - 18 Apr 2018 at 17:34
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8997
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 21 Apr 2018 at 08:37
Well, having established that there was no fault with the forum software (an update has just been done) I have now switched to Firefox.

I do try to check the forum with different browsers just to make sure there are no problems.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
iansoady View Drop Down
Senior Member
Senior Member
Avatar

Joined: 23 Jul 2017
Location: Birmingham
Status: Offline
Points: 794
Post Options Post Options   Thanks (0) Thanks(0)   Quote iansoady Quote  Post ReplyReply Direct Link To This Post Posted: 21 Apr 2018 at 10:25
I'm glad it's you doing it not me.....
Ian
1982 V50
1952 Norton ES2
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.