guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > Technical services
  New Posts New Posts RSS Feed - swing arm bolts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

swing arm bolts

 Post Reply Post Reply
Author
Message
willem View Drop Down
Falcone
Falcone
Avatar

Joined: 29 Jan 2016
Location: Namibia
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote willem Quote  Post ReplyReply Direct Link To This Post Topic: swing arm bolts
    Posted: 10 Aug 2017 at 13:11
Good day.
I am in the process of redoing my SP1000 1982 model. Removed all the plastics and had it resprayed.  Removed the swing arm and put some new grease into the universal joint and drive shaft.
Problem is. I cannot get the bolts that hold the swing arm in position on the frame turned in all the way.
I know there is a nut on both sides which seems to be more for cosmetic purposes
But there is still a long piece of the bolt protruding.

I will ad a photo to explain it better as my home language is not English and in Namibia we have different terms than over the pond.

I thank you for your assistance
I have been in contact with John Noble who gave me good advise but with the one his out of answers as he rides a different model.

Thanks guys

Willem



Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8522
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2017 at 13:29
They don't turn in all the way, they turn in until the bearing has the correct clearance. Each side should protrude the same amount.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
theone&onlymin View Drop Down
Senior Member
Senior Member


Joined: 14 May 2014
Location: United Kingdom
Status: Online
Points: 633
Post Options Post Options   Thanks (0) Thanks(0)   Quote theone&onlymin Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2017 at 13:49
Probably 4 or 5 threads showing. If they are not going in you may not have them going into the bearing.or you may have cross threaded them which is easy to do on the fine thread.
The decorative nuts are lock nuts
Cheers
Min
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.